1. 首页
  2. 股票学校

MACD加顶底副图指标 源码 通达信 贴图

指尖金融网(www.scwzjs.net)提示:您正在查看的是:MACD加顶底副图指标 源码 通达信 贴图


{N: 1, 100, 3}
N:=3;
VA指尖1:=MA(HHV(HIGH,485),17);
VA指尖2:=MA(HHV(HIGH,222),17);
VA指尖3:=MA(HHV(HIGH,96),17);
VA指尖4:=MA(LLV(LOW,485),17);
VA指尖5:=MA(LLV(LOW,222),17);
VA指尖6:=MA(LLV(LOW,96),17);
VA指尖7:=MA((VA指尖4*0.96+VA指尖5*0.96+VA指尖6*0.96+VA指尖1*0.558+VA指尖2*0.558+VA指尖3*0.558)/6,17);
VA指尖8:=MA((VA指尖4*1.25+VA指尖5*1.23+VA指尖6*1.2+VA指尖1*0.55+VA指尖2*0.55+VA指尖3*0.65)/6,17);
VA指尖9:=MA((VA指尖4*1.3+VA指尖5*1.3+VA指尖6*1.3+VA指尖1*0.68+VA指尖2*0.68+VA指尖3*0.68)/6,17);
VA指尖A:=MA((VA指尖7*3+VA指尖8*2+VA指尖9)/6*1.738,17);
VA指尖B:=IF(DATE<=1050531,VA指尖A,VA指尖A*DAY);
VA指尖C:=LOW;
VA指尖D:=指尖EF(LOW,1);
VA指尖E:=SMA(ABS(VA指尖C-VA指尖D),3,1)/SMA(MAX(VA指尖C-VA指尖D,0),N,1)*100;
VA指尖F:=MA(IF(CLOSE*1.35<=VA指尖B,VA指尖E*10,VA指尖E/10),N);
VA指尖10:=LLV(LOW,30);
VA指尖11:=HHV(VA指尖F,30);
VA指尖12:=1990831;
绝佳买点:=IF(DATE<=VA指尖12,MA(IF(LOW<=VA指尖10,(VA指尖F+VA指尖11*2)/2,0),N),100000000);
I:=IF(CLOSE<指尖EF(CLOSE,1),VOL/CAPITAL*10053,0);
骤雨初晴:= ABS(EMA(I,13.3)-18)/WINNE指尖(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
短线买:IF(绝佳买点>500 AND 绝佳买点>2500,0.3,0),COLO指尖YELLOW,LINETHICK1;
中线买:IF(绝佳买点>10000 AND 绝佳买点>20000,0.6,0),COLO指尖FF00FF,LINETHICK2;
倾家荡产买:IF(绝佳买点>30000 AND 绝佳买点>30000,0.9,0),COLO指尖指尖ED,LINETHICK3;


DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
DIF2:EMA(CLOSE,1)-EMA(CLOSE,18),LINETHICK2;
DEA2:EMA(DIF2,4.5),LINETHICK2;
MACD:(DIF-DEA)*2,COLO指尖STICK;

N1:=120;M1:=3;
低:=指尖EF(LLV(L,N1),M1);
低点:=指尖EFDATE(低,DATE);
XG:低点=L AND ((C-L)>(0-C) O指尖 (O-L)>(C-O)) COLO指尖YELLOW,LINETHICK5,STICK;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.zhaodaola.com.cn/xuexiao/gupiaoxuexiao/41523.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,找到啦金融网不为内容负责。

标签: MACD加顶底副图指标 源码 通达信 贴图    通达信公式下载    股票公式