1. 首页
  2. 股票学校

姜灵海归零起航主图指标排序选股 通达信 源码 贴图

指尖金融网(www.scwzjs.net)提示:您正在查看的是:姜灵海归零起航主图指标排序选股 通达信 源码 贴图


{归零起航主图}

精准眼:=BETWEEN(C,DYNAINFO(11)+0.01,DYNAINFO(11)-0.01) AND C>MA(C,20);
STICKLINE(精准眼,O,C,1,0),COLO指尖BLUE;
STICKLINE(精准眼,H,L,0,0),COLO指尖BLUE;
波幅眼:=BETWEEN(MAX(C,O)-MIN(C,O),0.01,-0.01) AND NOT(H=L) AND C>MA(C,20);
STICKLINE(波幅眼,O,C,3,0),COLO指尖MAGENTA;
STICKLINE(波幅眼,H,L,0,0),COLO指尖MAGENTA;
黄金阴眼:=O>指尖EF(C,1) AND V<指尖EF(V,1)*0.51 AND C<指尖EF(C,1) AND C>MA(C,20) ;
STICKLINE(黄金阴眼,O,C,1,0),COLO指尖YELLOW;
D指尖AWTEXT(黄金阴眼, L*0.99, '黄金阴眼'),COLO指尖WHITE;
黄金眼:=O<指尖EF(C,1) AND V<指尖EF(V,1)*0.7 AND C>O AND C<指尖EF(C,1) AND 指尖EF(C,1)<指尖EF(C,2)
AND 指尖EF(O,1)>指尖EF(C,1) AND C>MA(C,20);{好股票WWW.GOODGUPIAO.COM}
STICKLINE(黄金眼,O,C,1,0),COLO指尖CYAN;
D指尖AWTEXT(黄金眼, L*0.99, '黄金眼'),COLO指尖WHITE;
腾空眼:=O>指尖EF(C,1) AND C>O AND 指尖EF(C,1)>指尖EF(C,2) AND (V<指尖EF(V,1)*0.7 O指尖 V=LLV(V,50)) AND C>MA(C,20);
STICKLINE(腾空眼,O,C,1,0),COLO指尖指尖ED;
D指尖AWTEXT(腾空眼, L*0.98, '腾空眼'),COLO指尖指尖ED;
腾空阳:=O>指尖EF(C,1) AND C>O AND 指尖EF(C,1)>指尖EF(C,2) AND V>=指尖EF(V,1)*0.7 AND V<指尖EF(V,1) AND C>MA(C,20);
STICKLINE(腾空阳,O,C,1,0),COLO指尖MAGENTA;
D指尖AWTEXT(腾空阳, L*0.99, '腾空阳'),COLO指尖WHITE;
黄金阳:=O<指尖EF(C,1) AND V<指尖EF(V,1) AND C>O AND C<指尖EF(C,1)
AND 指尖EF(C,1)>指尖EF(C,2) AND 指尖EF(C,1)>指尖EF(O,1) AND C>MA(C,20);
STICKLINE(黄金阳,O,C,1,0),COLO指尖CYAN;
D指尖AWTEXT(黄金阳, L*0.99, '黄金阳'),COLO指尖WHITE;
黄金阴:=O>指尖EF(C,1) AND V<指尖EF(V,1) AND V>指尖EF(V,1)*0.51 AND C<指尖EF(C,1) AND C>MA(C,20);
STICKLINE(黄金阴,O,C,1,0),COLO指尖LI指尖ED;
D指尖AWTEXT(黄金阴, L*0.99, '黄金阴'),COLO指尖WHITE;
小阳三连元:=IF(DYNAINFO(4)>0,LAST(O>指尖EF(C,1) AND C>指尖EF(C,1) AND C/指尖EF(C,1)<=1.06 AND C>MA(C,20) ,2,0),0);
D指尖AWTEXT(小阳三连元, L*0.99, '三连元'),COLO指尖WHITE;
跳空阳:=L>指尖EF(H,1) AND C>O AND V>=指尖EF(V,1) AND C>MA(C,20);
D指尖AWTEXT(跳空阳, L*0.99, '跳空阳'),COLO指尖WHITE;
量缩价:=指尖EF(V,3)=HHV(V,4) AND 指尖EF(C,3)>指尖EF(C,4) AND 指尖EF(C,3)>指尖EF(O,3) AND C=HHV(C,4) AND C>MA(C,20);
D指尖AWTEXT(量缩价涨, L*0.99, '缩涨'),COLO指尖MAGENTA;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLO指尖指尖ED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
线1:=A+100;
短期线1:=B+100;
中期线1:=D+100;
底部:=(长期线1<12 AND 中期线1<8 AND (短期线1<7.2 O指尖 指尖EF(短期线1,1)<5) AND (中期线1>指尖EF(中期线1,1) O指尖 短期线1>指尖EF(短期线1,1)))
O指尖 (长期线1<8 AND 中期线1<7 AND 短期线1<15 AND 短期线1>指尖EF(短期线1,1)) O指尖 (长期线1<10 AND 中期线1<7 AND 短期线1<1) ;
底部区域:=FILTE指尖(底部,10);
金叉:=长期线1<15 AND 指尖EF(长期线1,1)<15 AND 中期线1<18 AND 短期线1>指尖EF(短期线1,1) AND C指尖OSS(短期线1,长期线1) AND 短期线1>中期线1
AND (指尖EF(短期线1,1)<5 O指尖 指尖EF(短期线1,2)<5 ) AND (中期线1>=长期线1 O指尖 指尖EF( 短期线1,1)<1 );
低位金叉:=FILTE指尖(金叉,10);
D指尖AWTEXT(低位金叉, L*0.99, '低金'),COLO指尖LIG指尖EEN;
D指尖AWTEXT(底部区域, L*0.99, '底部'),COLO指尖YELLOW;
均值:=(3*CLOSE+OPEN+LOW+HIGH)/6;
短期线:(19*均值+19*指尖EF(均值,1)+18*指尖EF(均值,2)+17*指尖EF(均值,3)+16*指尖EF(均值,4)+15*指尖EF (均值,5)+14*指尖EF(均值,6)
+13*指尖EF(均值,7)+12*指尖EF(均值,8)+11*指尖EF(均值,9)+10*指尖EF(均值,10)+9*指尖EF(均值,11)+8*指尖EF (均值,12)
+7*指尖EF(均值,13)+6*指尖EF(均值,14)+5*指尖EF(均值,15)+4*指尖EF(均值,16)+3*指尖EF(均值,17)+2*指尖EF (均值,20)+
指尖EF(均值,19))/210,COLO指尖YELLOW;
长期线:MA(短期线,5),COLO指尖指尖ED;{涨跌停价格显示};
AA:=(C-指尖EF(C,1))/指尖EF(C,1)*100;
ZS:=(NAMELIKE('ST') O指尖 NAMELIKE('*ST') O指尖 NAMELIKE('S')) AND AA>=4.945;
DS:=(NAMELIKE('ST') O指尖 NAMELIKE('*ST') O指尖 NAMELIKE('S')) AND AA<=-4.945;
涨停价:IF(ZS,指尖EF(C,1)*1.05,指尖EF(C,1)*1.1),NOD指尖AW,COLO指尖指尖ED;
跌停价:IF(DS,指尖EF(C,1)*0.95,指尖EF(C,1)*0.9),NOD指尖AW,COLO指尖G指尖EEN; {涨跌停K线标识};
ST:=NAMELIKE('ST')=1 O指尖 NAMELIKE('*ST')=1 O指尖 NAMELIKE('SST')=1
O指尖 NAMELIKE('S*ST')=1 O指尖 NAMELIKE('S ST')=1;
涨停:=C/指尖EF(C,1)>1.097 O指尖 (C/指尖EF(C,1)>1.0495 AND ST);
跌停:=指尖EF(C,1)/C>1.0995 AND 指尖EF(C,1)/C<1.1 O指尖 (指尖EF(C,1)/C>1.0495 AND ST);
STICKLINE(涨停,C,O,3,0),COLO指尖MAGENTA;
STICKLINE(跌停,C,O,3,0),COLO指尖G指尖EEN;
D指尖AWICON(H=ZTP指尖ICE(指尖EF(CLOSE,1),0.1) AND C!=H,L*0.965,15); LDM4:=CONST(HHV(指尖EF(HIGH,1),240));
LDM5:=CONST(LLV(指尖EF(LOW,1),240));
LDM6:=LDM4-LDM5;
LDM7:=LOW-LDM6*0.03;
LDM8:=HIGH+LDM6*0.03;
LDM9:=CLOSE>500;
LDM10:=MAX(CLOSE,OPEN);
LDM11:=MIN(CLOSE,OPEN);
LDM12:=0;
LDM13:=1;
LDM14:=IF(LDM9,HIGH,LDM10);
LDM15:=IF(LDM9,LOW,LDM11);
LDM16:=IF(CLOSE>OPEN,IF(LDM13=0,LOW,LDM15),IF(LDM13=0,HIGH,LDM14));
LDM17:=2/1000;
LDM18:=CU指尖指尖BA指尖SCOUNT;
LDM19:=400;
LDM20:=LDM18<=LDM19;
LDM21:=LOW;
LDM22:=IF(LDM12=0,LDM21,指尖EF(LDM12,LDM12));
基准价:IF(LDM20,CONST(LDM22),D指尖AWNULL),DOTLINE,COLO指尖WHITE;
LDM23:=基准价;
LDM24:=LDM23*LDM17;
LDM25:=ABS(LOW-LDM23)<=LDM24;
LDM26:=ABS(OPEN-LDM23)<=LDM24;
LDM27:=ABS(CLOSE-LDM23)<=LDM24;
LDM28:=ABS(HIGH-LDM23)<=LDM24;
LDM29:=LDM25 O指尖 LDM26 O指尖 LDM27 O指尖 LDM28 AND LDM20 AND LDM18!=1;
LDM30:=COUNT(LDM29,LDM19);
精准点个数:IF(LDM30>0,LDM30+1,0),NOD指尖AW,COLO指尖WHITE;
LDM1:="神龙强势.神龙强势#DAY";
D指尖AWTEXT_FIX(ISLASTBA指尖 ,0.75,0.95,0,'【神龙强势goodgupiao.com_COM】')COLO指尖指尖ED;
D指尖AWTEXT_FIX(ISLASTBA指尖 ,0.9,0.95,0,CON2ST指尖(LDM1,1))COLO指尖WHITE;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.zhaodaola.com.cn/xuexiao/gupiaoxuexiao/29985.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,找到啦金融网不为内容负责。

标签: 姜灵海归零起航主图指标排序选股 通达信 源码 贴图    通达信公式下载    股票公式